解决 checking for x11... configure: error: "X11 required for nvcontrol support"

原创 HuangLongPu     发表于  2021-12-27 23:51       1333
原文链接:

安装 nvclock0 及相关软件时,有时候会提示如下错误异常信息:

checking for x11... configure: error: "X11 required for nvcontrol support"

出现这样的异常信息,是由于没有安装 X11 开发环境所致,执行安装即可。安装命令如下:

yum install -y libX11-devel

相关文章

HuangLongPu
5
26479/45000
文章数
190
阅读量
100439
原创
147
广告
公众号
QQ讨论群